D-Link DGS-1210-10/ME network switch L2 Gigabit Ethernet (10/100/1000) 1U Black, Grey
Review the specifications, then ask our team for current pricing and availability.
Product photos load online
8x 10/100/1000BASE-T RJ-45, 2x SFP, 1U, 20 Gbps, 14.88 Mbps, VLAN, QoS, 280 x 126 x 44 mm
Part DGS-1210-10/ME · UPC 790069427459
Catalog availability is a file snapshot. Call to confirm stock and pricing before ordering.
Add to cart Continue browsingAbout this product
The DGS-1210/ME Series Metro Ethernet Switches are a range of switches ideally suited for Metro Ethernet applications. They feature 10/100/1000BASE-T RJ-45 ports and SFP ports for increased network bandwidth. Surge protection, advanced Layer 2 functions, extensive suite of security and management tools make the DGS-1210/ME Series Metro Ethernet Switches suited for Metro Ethernet applications.
Efficient and Resilient
For mission critical environments, the DGS-1210/ME Series Metro Ethernet Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). Spanning Tree allows the switch to be configured with a redundant backup bridge path, so transmission and reception of packets can be guaranteed in failover situations. The switches also support 802.3ad link aggregation, which enables multiple ports to be grouped to form a single virtual port, increasing bandwidth and redundancy for higher availability. These models feature 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to 8 queues. Packet classification is based on ToS, DSCP, MAC, IPv4, VLAN ID, TCP/UDP port number, protocol type, or user-defined packet content for flexible configuration for specific multimedia applications such as VoIP or IPTV.
Security & Authentication
DGS-1210/ME Series Metro Ethernet Switches support 802.1X port-based/host-based access control, guest VLAN, and RADIUS/TACACS+ authentication for strict access control over the network. The IP-MAC-Port Binding feature allows administrators to bind a source IP address with an associated MAC and also to define the port number to enhance user access control. The built-in D-Link Safeguard Engine™ protects the CPU from broadcast, multicast, and unicast flooding by automatically trapping packets and logging events in these situations. In addition, the Access Control List (ACL) feature enhances network security and switch performance.
Management Capabilities
A user-friendly web interface gives administrators access to advanced management features such as DHCP auto-configuration. This enables switches to load their configuration from a TFTP server once they have been assigned an IP address, allowing central management of device configurations. The switches support Link Layer Discovery Protocol (LLDP), which advertises the device’s capabilities and identity to the local network, allowing administrators to better manage their network topology. Each port also supports cable diagnostics, which can be used to troubleshoot cable length and functionality problems remotely, resulting in lower management overheads.
Traffic & Bandwidth Control
Integrated bandwidth control allows network administrators to define the throughput levels for each port to manage bandwidth. It provides a minimum granularity of 64 Kbps ingress control for port and flow-based bandwidth control. The DGS-1210/ME Series also supports traffic control, which optimises performance by dropping packets beyond the threshold, and port mirroring helps administrators facilitate traffic diagnostics and track switch performance. The DGS-1210/ME Series also provides IGMP snooping with IGMP authentication to prune multicast traffic and to optimise available bandwidth.
Multicast Applications
The DGS-1210/ME Series Metro Ethernet Switches feature a full set of L2 multicast functions, including IGMP snooping, IGMP filtering, fast leave, and multicast traffic configuration for specific ports. With L2 multicast support, the DGS-1210/ME Series is ready and capable of handling growing IPTV applications. Host-based IGMP/MLD snooping allows for multiple multicast subscribers per physical interface, and ISM VLAN sends multicast streams in a multicast VLAN, saving bandwidth on the backbone network. ISM VLAN profiles allow users to bind/replace the predefined multicast registration information to subscriber ports quickly and easily.
Management features
- Switch layer
- L2
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Traffic classification
- Yes
- System event log
- Yes
- MIB support
- RFC 1213, RFC 1493, RFC 1907, RFC 1757, RFC 2819, RFC 2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674,4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity
- 8
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- SFP module slots quantity
- 2
- Fiber optic connector
- SFP
- Console port
- RJ-45
Network
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- 10G support
- No
- Copper ethernet cabling technology
- 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-LX, 1000BASE-SX, 1000BASE-T
- Cable types supported
- Cat5, Cat5e
- Port mirroring
- Yes
- Full duplex
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Auto MDI/MDI-X
- Yes
- Spanning tree protocol
- Yes
- Auto-negotiation
- Yes
- VLAN support
- Yes
- Virtual LAN features
- Tagged VLAN, Port-based VLAN
- Number of VLANs
- 4094
Optical fiber
- Fiber ethernet cabling technology
- 1000BASE-X
Data transmission
- Switching capacity
- 20 Gbit/s
- Throughput
- 14.88 Mpps
- MAC address table
- 16000 entries
- Number of queues
- 8
- Packet buffer memory
- 1.5 MB
Security
- DHCP features
- DHCP server, DHCP client
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- 802.1x RADIUS, SSH
- SSH/SSL support
- Yes
- BPDU filtering/protection
- Yes
- IP-MAC-Port binding
- Yes
- Authentication
- Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
- Multicast support
- Yes
- Number of multicast groups filtered
- 256
Design
- Rack mounting
- Yes
- Form factor
- 1U
- Product colour
- Black, Grey
- LED indicators
- Activity, Link, Power, Speed
- Safety
- CE LVD, UL, CB
- Electromagnetic compatibility
- FCC A, CE A, VCCI
Performance
- Memory type
- DDR3-SDRAM
- Internal memory
- 128 MB
- Flash memory
- 32 MB
- Noise level
- 0 dB
- Mean time between failures (MTBF)
- 309072 h
Power
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50 - 60 Hz
- Power consumption (max)
- 13.59 W
- Power protection features
- Over voltage
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- No
Operational conditions
- Operating temperature (T-T)
- -5 - 50 °C
- Storage temperature (T-T)
- -40 - 70 °C
- Operating relative humidity (H-H)
- 10 - 90%
- Storage relative humidity (H-H)
- 5 - 90%
- Heat dissipation
- 46.35 BTU/h
Weight & dimensions
- Width
- 280 mm
- Depth
- 126 mm
- Height
- 44 mm
Specifications and images: Database Right data-sheet 2026 Icecat. All rights reserved. Supplied as is, without warranty. Specs Icecat · Open Content License
