TP-Link Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++
Review the specifications, then ask our team for current pricing and availability.
Product photos load online
24×RJ45 10Gbps PoE++, 8× 1/10G SFP+, RJ45/USB-C Console, 640 Gbps, 32K MAC, 9KB Jumbo, 440 × 330 × 44 mm
Part SX3832MPP · UPC 810142821438
Catalog availability is a file snapshot. Call to confirm stock and pricing before ordering.
Add to cart Continue browsing- 24× 1/2.5/5/10 Gbps RJ45 PoE++ ports
- 8× 1/10 Gbps SFP+ slots
- 770 W total PoE budget, up to 90 W PoE out per port**
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
- ERPS supports rapid protection and recovery in a ring topology
- Durable metal casing and rack-mountable design
About this product
- Empowering the Real Wi-Fi 6 and Wi-Fi 7 with 10G PoE++ Ports
- Easily Build a Whole 10G Multi-gigabit Network
Software Defined Networking (SDN) with Cloud Access
Remotely manage your access points, switches, and gateways across multiple sites all from a single interface.
Management features
- Switch type
- Managed
- Switch layer
- L2+
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Cloud-managed
- Yes
- ARP inspection
- Yes
- Unified static configuration
- Yes
- Configuring Location Settings (CLI)
- Yes
- System event log
- Yes
- MIB support
- RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity
- 24
- Basic switching RJ-45 Ethernet ports type
- 10G Ethernet (100/1000/10000)
- Fast Ethernet (copper) ports quantity
- 24
- Gigabit Ethernet (copper) ports quantity
- 24
- 2.5G Ethernet (copper) ports quantity
- 24
- 10G Ethernet (copper) ports quantity
- 24
- Installed SFP+ modules quantity
- 8
- Console port
- RJ-45/USB Type-C
Network
- Networking standards
- IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x
- 10G support
- Yes
- Port mirroring
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Auto MDI/MDI-X
- Yes
- Spanning tree protocol
- Yes
- Auto-negotiation
- Yes
- Ethernet Ring Protection Switching (ERPS)
- Yes
- Address Resolution Protocol (ARP) entries (max)
- 510
- IPv4 routes
- 48
- IPv6 routes
- 48
- VLAN support
- Yes
- Virtual LAN features
- MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN
- Number of VLANs
- 4000
Data transmission
- Switching capacity
- 640 Gbit/s
- Forwarding rate
- 240 Mpps
- MAC address table
- 32000 entries
- Number of queues
- 8
- Static route
- Yes
- Jumbo frames support
- Yes
- Jumbo frames
- 9
- Packet buffer memory
- 24 MB
Security
- DHCP features
- DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
- Static port security
- Yes
- Authentication
- Guest VLAN
- DoS attack prevention
- Yes
- Authentication type
- AAA, RADIUS, TACACS+
- CPU defense
- Yes
- Queue scheduling algorithms
- Strict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR)
Multicast features
- Multicast support
- Yes
- Multicast Listener Discovery (MLD) snooping
- Yes
Protocols
- Device link detection protocol (DLDP)
- Yes
- IPv4 & IPv6 features
- Dual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
- Rack mounting
- Yes
- Stackable
- Yes
- Form factor
- DIN rail
- Product colour
- Black
- Housing material
- Metal
- LED indicators
- Yes
- Number of fans
- 4 fan(s)
Performance
- Firmware upgradeable
- Yes
- Fanless
- No
- Minimum system requirements
- Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Power
- Power source
- AC
- Power supply included
- No
- AC input voltage
- 110 - 240 V
- AC input frequency
- 50/60 Hz
- Power consumption (typical)
- 953.7 W
- Power consumption (max)
- 1010.2 W
- Power saving mode (EEE)
- Yes
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- Yes
- Power over Ethernet 4PPoE (PoE++) ports quantity
- 24
- Power over Ethernet (PoE) power per port
- 90 W
- Total Power over Ethernet (PoE) budget
- 770 W
Other features
- Packaging content
- Console Cable
Operational conditions
- Operating temperature (T-T)
- -5 - 45 °C
- Storage temperature (T-T)
- -40 - 70 °C
- Operating relative humidity (H-H)
- 10 - 90%
- Storage relative humidity (H-H)
- 5 - 90%
- Heat dissipation
- 3444.7 BTU/h
Weight & dimensions
- Width
- 440 mm
- Depth
- 330 mm
- Height
- 44 mm
Packaging content
- Cables included
- Power
- Quick start guide
- Yes
- Rack mount kit
- Yes
Packaging data
- Mounting brackets included
- Yes
- Rubber feet
- Yes
- Screws included
- Yes
Sustainability
- Sustainability organizations
- Accountability
Certificates
- Compliance certificates
- CE, Federal Communications Commission (FCC), RoHS
Specifications and images: Database Right data-sheet 2026 Icecat. All rights reserved. Supplied as is, without warranty. Specs Icecat · Open Content License
