Call 800-593-4042My account
Product specifications

TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++

Review the specifications, then ask our team for current pricing and availability.

8× 2.5 Gbps RJ45 PoE++, 16× 2.5 Gbps RJ45 PoE+, 4× 10G SFP+ Slots, RJ45/Micro-USB, 200 Gbps, 32 K MAC, 9 KB Jumbo, 440×330×44 mm

Part SG3428XPP-M2 · UPC 840030709739

Catalog availability is a file snapshot. Call to confirm stock and pricing before ordering.

Add to cart Continue browsing
  • 8× 2.5G PoE++ ports (up to 60 W PoE out per port)**
  • 16× 2.5G PoE+ ports (up to 30 W PoE out per port)
  • 4× 10G SFP+ slots
  • 500 W total PoE budget*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology

About this product

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Management features

Switch type
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
2.5G Ethernet (100/1000/2500)
2.5G Ethernet (copper) ports quantity
24
SFP+ module slots quantity
4
Console port
RJ-45/Micro-USB

Network

Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
Yes
Port mirroring
Yes
Full duplex
Yes
Half duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
Ethernet LAN data rates
10,100,1000,2500,10000 Mbit/s
IPv4 routes
48
IPv6 routes
48
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN

Data transmission

Switching capacity
200 Gbit/s
Forwarding rate
148.8 Mpps
MAC address table
32000 entries
Store-and-forward
Yes
Number of queues
8
Static route
Yes
Number of static routes
48
Number of IP interfaces
32
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
16 MB

Security

DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
HTTPS, SSH, SSH-2, SSL/TLS
Static port security
Yes
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Password protection
Yes
Authentication type
AAA, IEEE 802.1x, RADIUS, TACACS+
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)

Multicast features

Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1/v2

Protocols

Management protocols
SNMP v1/v2c/v3
GARP VLAN Registration Protocol (GVRP)
Yes
IPv4 & IPv6 features
IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert

Design

Rack mounting
Yes
Form factor
1U
Product colour
Black
LED indicators
Yes
Redundant fans support
Yes
Number of fans
3 fan(s)

Performance

Memory type
DRAM
Internal memory
256 MB
Flash memory
32 MB

Power

Power source
AC/PoE
Power supply included
Yes
Redundant power supply (RPS) support
Yes
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power consumption (max)
629.1 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
16
Power over Ethernet 4PPoE (PoE++) ports quantity
8
Total Power over Ethernet (PoE) budget
500 W

Operational conditions

Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
2153.45 BTU/h

Weight & dimensions

Width
440 mm
Depth
330 mm
Height
44 mm

Packaging content

Cables included
AC
Quick start guide
Yes
Rack mount kit
Yes

Sustainability

Sustainability compliance
Yes

Certificates

Compliance certificates
CE, Federal Communications Commission (FCC), RoHS

Specifications and images: Database Right data-sheet 2026 Icecat. All rights reserved. Supplied as is, without warranty. Specs Icecat · Open Content License

Development preview

Review your request.

No message has been sent. This draft stays on this device.